Service Disruption
Resolved
Jun 11 at 03:30am AEST
All app services are currently available. We continue to monitor the situation.
Affected services
Updated
Jun 11 at 12:50am AEST
Salesforce and Heroku have implemented fixes to their infrastructure that have alleviated some of the issues. However, issues still remain so we are continuing to monitor and working to get all our services back online. We'll provide another update ASAP.
Affected services
Created
Jun 10 at 06:00pm AEST
Our hosting partner, Salesforce Heroku, is currently experiencing a major infrastructure issue across multiple Salesforce services. This widespread incident is impacting many businesses globally — not just ours. There have been intermittent outages throughout the day however the issue has unfortunately worsened this evening, and impact is now being seen more broadly across the platform.
This is an external incident beyond our systems. We are actively monitoring the situation and are in contact with Heroku. We’ll continue to provide updates as we learn more.
Affected services